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1 Introduction 

AmphaSoft 2.0 is the software used to operate the Ampha Z32 Impedance Flow Cytometer. 

It is used for any operation of the instrument, such as setting up measurements, performing 

measurements, data analysis, reporting and maintenance. AmphaSoft 2.0 runs on a 

Windows-based laptop PC. The name AmphaSoft 2.0 includes all releases 2.x.y. 

 

The PC software and the corresponding instrument software and firmware are available from 

the Amphasys website. Software licenses can be obtained from Amphasys.  

 

For more information about the Ampha Z32 Impedance Flow Cytometer, accessories, chips, 

etc., please refer to the Ampha Z32 User Guide or visit our website 

https://amphasys.com/ampha-z32-pollen-analyzer/ . 

 

Licenses 
The operation of the Ampha Z32 Impedance Flow Cytometer requires a license. Amphasys 

provides several types of licenses:  

 

• Standard 

This single license allows online instrument control (measurements and basic data 

analysis) using 1 PC.  

• Professional 

The professional licenses come in a bundle of 3 licenses and allow 3 PCs to connect 

to 1 instrument for online and offline operation with extended data analysis options. 

• Measurement - AmphaFlex 

License is limited to a predefined number of measurements and / or time period, e.g. 

1 month or year and can be updated. 

 

More information about the licensing can be found in chapter 9 Licensing. 

 

Autosampler 

The setup and use of the Ampha Z32 in combination with the Autosampler is described in the 

Ampha Z32 User Guide. 

 

https://amphasys.com/ampha-z32-pollen-analyzer/
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2 AmphaSoft 2.0 Software Structure  

This section provides detailed information about AmphaSoft 2.0 software structure, features 

and buttons. If you intend to directly start a measurement, chapter 3 will guide you through 

the setup steps. 

2.1 Operation Modes 

AmphaSoft 2.0 operates in either Online or Offline mode. Online refers to the state when a 

running instrument is connected to the PC. On the other hand, offline operation does not 

require a connection to the instrument. The use of a standard license only allows online 

operation, while other license types allow both offline and online operations. 

 

 
Online   

▪ Data Acquisition 
▪ Planning of Experiments 
▪ Data Analysis 
▪ Reporting 

 

 
Offline 

▪ Planning of Experiments 
▪ Data Analysis 
▪ Reporting 

 

 

Further information about the Ampha Z32 instrument is supplied in the separate Ampha Z32 

User Guide.  

2.2 Starting AmphaSoft 2.0 

After installation (see section 8.2 AmphaSoft 2.0 PC Software Installation), 

AmphaSoft 2.0 can be started by double-clicking the AmphaSoft icon (Figure) on 

your desktop. After a quick loading phase, the main graphical user interface (GUI) 

is opened (Figure below).  

 

Main Menu (static) 

Navigation 

Panel 

(static) 

Measurement Tab (dynamic) 

Status Section (static) 
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2.3 The Workspace Concept 

Roughly, the AmphaSoft 2.0 GUI can be divided into static components that are always 

visible and dynamic components that are only displayed when selected. Static components 

comprise the Main Menu, the Navigation panel and the Status section. Dynamic components 

are organized as individual tabs that can be selected. Examples include the Measurement, 

Basic, Admin and Advanced tabs. 

All these tabs are used to configure the instrument and to perform operations with a 

workspace. A workspace contains measurement settings and measurement data. For each 

experiment, a workspace is created by copying a workspace template and saved in a folder. 

This workspace can be loaded, modified and saved.  

2.4 Static Software Components 

After starting AmphaSoft 2.0, the user faces the main software GUI, the Measurement tab. 

The Measurement tab is surrounded by the static software components, namely Main Menu, 

Navigation panel and Status section.  

2.4.1 Main Menu  

 

The Main Menu is located in the top part of the GUI. 

The menu is divided into 4 sub-menus and 7 icons. 

The icons are used for workspace management and 

data analysis. 

 

The 4 sub-menus are:  

 

• Workspace Create, load and save workspaces, save workspaces as templates or 

exit the software. You can also use the 3 icons (New / Load / Save) to 

manage workspaces.  

• Tools In the Tools menu, you can start a Chip Test to check the quality of your chips.  

A dialogue will open and instruct how to perform the test. Details about the Chip Test 

are explained in section 6 Chip Tests.  

If you select Gating, you can apply gatings to your plots for data analysis. You can 

choose between polygon, cross, horizontal and vertical gates. You can also use the 4 

icons to choose gates. More information about data analysis is 

provided in section 5 Data Analysis.   

• Window After setting up your preferred window layout (by undocking, adjusting and 

repositioning tabs), you can save this configuration by clicking Window > Layout > 

Save. When reopening AmphaSoft 2.0, retrieve your preferred layout by selecting 

Window > Layout > Load. 

• Help Access software or instrument user guides. Check your software release and 

license type under Help > About.  
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2.4.2 Navigation Panel 

The Navigation panel is used to navigate between individual tabs and measurements. It is 

divided into 3 parts: 

 

• Instrument Control    Clicking on Instrument Control opens access to the 3 tabs 

Basic, Advanced and Admin. 

• Measurements    Opens the Worklist for experimental setup. 

• S_1   Each measurement has an ID. S_1 is the ID of the first measurement. Clicking 

on S_1 opens this particular measurement in the Measurement tab. In a series of 

measurements, a list of S_1, S_2, S_3... will be visible. Individual measurements can 

be selected by clicking on their ID.  

 

 

 

 

 

 

 

 

 

 

 

Note that you can adjust the size of the Navigation panel by moving the separator between 

Navigation panel and the tab on the right.  

2.4.3 Status and Progress Bar 

The status section at the bottom of the GUI consists of a status field and a progress bar. The 

status field provides information about the instrument status, e.g. “offline”, “rinsing” or 

“ready”. The progress bar shows the progress of actions, such as the loading process or 

rinsing cycles.  

 

 

 

 

 

2.5 Dynamic Software Components (tabs) 

Dynamic software components are the tabs that can be opened and closed. AmphaSoft 2.0 

has the following tabs:  

 

• Measurement tab   The Measurement tab is used to start measurements, view 

measurement results and perform data analysis.  

Measurement List 

In a series of measurements, individual measurements can 

be selected and their results will be displayed in the 

Measurement tab. The numbers next to the Sample ID and 

name are the number of measured cells and the 

concentration of cells of the sample. These numbers will be 

displayed after stopping the measurement. 

 
Concentration 

of cells 

Number 

of cells 

Sample ID 

Selected 

Measurement 

Instrument status Progress bar Progress in % 

Sample 

name 
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• Worklist   In the Worklist, measurements can be added and deleted, and 

measurement settings can be changed. In addition, measurement reports can be 

generated in both .csv and .html format.  

• Instrument Control – Basic tab   The Basic tab of the instrument control is used to 

start rinsing, cleaning or disinfection cycles. In addition, it shows the sample flow rate 

in real time. 

• Instrument Control – Advanced tab   The Advanced tab contains measurement-

specific settings as well as general settings. A large plot can be used to display 

impedance signals from your sample.  

• Instrument Control – Admin tab   The Admin tab is used for instrument software 

updates, for license activation and to manually disconnect or connect to the 

instrument. In addition, the tubing set can be selected here.  

In the following sections, these 5 tabs and their contents will be explained in depth. 

2.5.1 The Measurement tab 

The Measurement tab is used for performing a measurement, result display and data 

analysis. This tab always displays one single measurement. During a measurement, it 

provides real-time information about measurement parameters (e.g. average flow rate, 

number of measured cells...). This tab can also be used to set up a measurement. However, 

only the worklist provides the full range of configuration options. Start and stop 

measurements using the bar at the bottom of the tab. 

 
 

The left part of the Measurement tab is divided into 6 sections: 

 

• Sample   Displays the sample ID, the sample name and a note field. The sample ID 

cannot be changed and is consecutive. Each sample should be named appropriately. 
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• Buffer   Choose the buffer of your sample from the dropdown-list. If your buffer is not 

in that list, enter it manually in the Worklist by creating a new list element (see section 

2.5.2 The Worklist). A newly added buffer will be available for all other samples from 

the dropdown list. In case you work with cells in suspension and you diluted the 

sample with a measurement buffer, you can enter a dilution factor here to 

automatically calculate the undiluted cell concentration. 

• Chip   Choose the type of chip you intend to use with the sample. You can use the 

dropdown menu to just select the chip type (A00000, B00000, C00000...). However, it 

is recommended to enter the full chip number (e.g. D00123). This can be done in the 

Worklist. After entering a new chip name in the Worklist, this name can be chosen 

from the dropdown for other samples. Changing the chip type leads to the adaptation 

of default measurement parameters, such as the pump speed.  

Note   The instrument will check if a chip of the selected type (e.g. type D or E) is 

present in the chip holder. Please make sure that there is no mismatch between the 

chip selection and the chip you place. 

 

• Frequency (MHz)   Choose the frequencies with which 

you want to measure. The Ampha Z32 instrument can 

measure 1, 2 or 4 frequencies simultaneously. As one 

frequency typically may not give sufficient information and 

4 frequencies increase the noise level of the system, two 

frequencies are a good choice for most applications. 

Typically, a low triggering frequency is entered into the 

first frequency field (e.g. 2 MHz) and a higher frequency 

(e.g. 12 MHz) in the second field to give additional 

information. 2 MHz and 12 MHz are the default settings.  

 

 

Entering and selecting frequencies 

Frequencies can be entered manually in the frequency fields 1 to 4. They must be entered in 

increasing order. The checkboxes on the right have only graphical implications. Each frequency 

results in one scatterplot. Selecting a frequency leads to the display of that particular plot in the 

Measurement tab. Deselecting one frequency removes the corresponding plot, but the measurement 

setting is not changed. Remove frequencies by setting them to 0 (zero) MHz and not by deselecting 

their plot display.  

 

Note   Changing the triggering frequency (first frequency) and adding additional frequencies 

may require the adaptation of other parameters, such as the triggering source and direction, 

level and gain settings. Please do not play around with these settings and contact our 

application specialists if you feel insecure. These changes are in the Advanced tab possible. 

 

• Stop Conditions   Stop conditions are criteria that will stop a measurement when the 

condition is met. Stop conditions can be defined based on the following measurement 

parameters:  

o Cells   Measurement stops as soon as a predefined number of cells or 

particles has been measured (e.g. 10’000 cells) 

Frequency 

number 
Frequency in MHz 

Plot display 
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o µl   Measurement stops as soon as a certain sample volume has been 

measured (e.g. 1000 µl) 

o min:sec   Measurement stops as soon as the given time has passed (e.g. 1 

min 30 sec).  

 

Note   There is no need to set stop conditions, as you can always stop manually. If multiple 

conditions are set, the first one that is reached will stop the measurement (Boolean OR 

logic). Typically, one or two stop conditions are set. 

 

 

 

 

 

 

 

 

• Axis   The axis section is used to adjust axes of the plots in the Measurement tab. 

The number of displayed plots can be changed in 

the Frequency section. A plot can be activated for 

changes by either clicking into it, or by selecting it 

(1, 2, 3 or 4) in the Freq. field. Phase and 

Amplitude lower and upper axis limits are changed 

by entering the desired values to the 2 fields next 

to Phase and Ampl and confirming with Enter. An 

entry into the Shift field will lead to a horizontal 

shift of the population. The axes can be reset by 

clicking on the Reset button. Clicking on the Zoom 

button scales the axes automatically. When axis 

limits are set to default, autozooming is activated 

during the measurement. In case non-default axis 

limits are set, the autozooming can be activated by clicking on Zoom during the 

measurement. You can deactivate autozooming in the Instrument Control, Advanced 

tab. 

• Scatterplots   Each cell that crosses the microfluidic chip is interrogated using one or 

several measurement frequencies. For each frequency, the cell generates a certain 

response. Therefore, results are obtained from one single cell for each set frequency. 

Depending on the number of simultaneously applied frequencies, 1 to 4 scatterplots 

are displayed. You can change the number of displayed plots by checking and 

unchecking the boxes in the Frequency section.  

Each measured cell will be represented as a dot in these 2-dimensional plots. The x-

axis of each scatterplot corresponds to the impedance phase and is labeled with the 

corresponding frequency (e.g. Phase @ 2 MHz). Similarly, the y-axis corresponds to 

the impedance amplitude and is also labeled with the corresponding frequency (e.g. 

Ampl @ 2 MHz). 

 

Example: Multiple Stop Conditions 

This set of stop conditions will stop a measurement, as soon 

as 10’000 cells have been measured, 1000 µl sample have 

passed through the chip or 1 minute and 30 seconds have 

passed (whichever condition arrives first).  

 

Plot selection 

Lower  

axis limits 
Upper  

axis limits 
Manual  

Phase Shift 
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You can change the appearance of the data points in several ways. In brief, clicking 

into the plot activates the plot for changes. Clicking and dragging moves the field of 

view, mouse scrolling zooms in or out, ctrl+scrolling changes the dot size and 

alt+scrolling changes the density plot appearance. More information about data 

analysis can be found in section 5 Data Analysis.  

 

• Results   The results section is located below the scatterplots. It consists of 5 

measurement parameters that are updated automatically during a measurement.  

 

 

 

 
 

o Date/Time Information about when the measurement was started. 

o Duration    Time since starting the measurement.  

o Average Flow Calculation of the average flow (in µl / min) based on the 

amount of sample that has passed through the flow sensor and the duration of 

the measurement.  

o Current Flow   Shows the current flow rate during the measurement. 

Note  Air bubbles in the tubing may impede accurate flow rate measurements 

and therefore affect concentration determinations. 

o Concentration  Calculation of the concentration of cells in your sample (in 

cells / ml) based on the number of accepted cells and the measured volume of 

liquid that has passed through the flow sensor. After finishing the 

measurement, the concentration will also be indicated next to the 

measurement ID, sample name and the number of accepted cells in the 

Navigation panel. The concentration is automatically multiplied with the 

dilution factor.  

o Accepted   Number of cells that have been measured since the start of the 

measurement (after loading). After finishing the measurement, the number of 

accepted cells will also be indicated next to the measurement ID in the 

Navigation panel.  

o Rejected   Percentage of signals or partial signals that do not fulfill the 

triggering criteria. The rejection rate is a good indicator of proper 

measurement settings (Triggering source, Triggering direction, Level) and 

may also indicate fluidic problems. In case the rejection rate of a 

measurement is higher than 15 %, a notification appears after stopping the 

measurement.  

 

• Measurement Bar Below the results section is the measurement bar. This bar is 

used to start and stop measurements.  
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2.5.2 The Worklist 

The worklist is the main tool for planning and setting up experiments. You can access the 

worklist by clicking on Measurements in the Navigation panel. The worklist is organized as a 

table. Each row corresponds to a measurement, and each column corresponds to a 

particular setting.  

 

 

 

Changing parameters 

AmphaSoft 2.0 comes with a set of default parameters that work well for most applications. 

However, depending on your sample type, adjusted parameters may be beneficial. Ideally 

you should use a measurement template optimized for your application. A range of 

application-specific templates are available on the Amphasys website. Alternatively, you 

have the possibility to edit the parameters in the worklist by double clicking into the field and 

entering a new value. Please always confirm your entry by pressing Enter. The Buffer ID and 

Chip ID allow you to select from a dropdown menu or to directly enter your desired 

description. Your entry will create a new item in the dropdown list that can be selected when 

setting up other measurements. Use this feature to specify the exact chip number and select 

it for each measurement you perform with that chip. 

 

Adding and deleting measurements 

Rows can be added or removed by clicking on the (+) or (–) symbols in the bottom section of 

the worklist. The (+) symbol adds one measurement as a copy in of the last measurement to 

the list. The (–) symbol removes the last measurement of the list. If you intend to add or 

remove several measurements, enter the number of measurements in the field next to the 

add / remove buttons before clicking (+) or (-). You can only add or remove measurements at 

the end of the worklist. 

 

 

Columns: 

Settings 

Rows:  

Measurements 

Reports 
Add/delete 

measurements 

Add/remove 

settings 

Row number 

Add/delete multiple 

measurements 

Import sample names 

and notes from *.csv 

Merging of Reports 
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Display of custom settings 

The worklist allows you to customize the number of settings (columns) that will be displayed. 

By default, only a limited number of settings are visible. In order to add or remove settings, 

click on the (+/-) button in the bottom part and select or deselect the desired parameters. 

Note that only the selected settings will also be mentioned in a report. 

 

List of parameters 

The following section is a list of all parameters that can be set in the worklist with 

explanations.  

 

• Measurement Id (Id)   The Id is an identification of each sample and should not be 

changed.  

Note   Please do not change sample Ids. 

• Well Id (Wells)    This feature is used for autosampler operation only. In the Wells 

column, a sample can be assigned to a defined well of a 96 well plate. 

• Sample Name   Use the Sample Name box to identify your sample by naming it 

appropriately. 

• Buffer Id   Select or enter the buffer name, in which your sample is suspended. A 

range of buffers is available from the dropdown-list. 

• Dilution Enter a dilution factor in case you diluted a cell suspension with 

measurement buffer. The measured concentration will automatically be multiplied with 

the dilution factor.  

• Chip ID   Enter the full chip name directly into the field and confirm with Enter (e.g. 

D00123, one letter and 5 numbers) or select the chip you intend to use from the 

dropdown menu in case you already defined it earlier. Changing the chip type leads 

to the adaptation of the default measurement parameters for each chip. 

Note   The instrument will check if a chip of the selected type (e.g. type D or E) is 

present in the chip holder. Please make sure that there is no mismatch between the 

chip selection and the chip you place. 

• Freq 1  Here you enter the first measurement frequency, which is the default 

triggering frequency. The impedance signals coming from the triggering frequency will 

be used to judge if a signal is appropriate (i.e. identified as a cell or particle) or 

rejected. For most applications, triggering at a low frequency (e.g. 2 MHz, default) is 

recommended. The frequency range is between 0.1 and 30 MHz. 

Note   Changing the triggering frequency may require a change of other parameters, 

such as the triggering source, triggering direction and level. Please do not play with 

these parameters if you don’t feel confident. You can always ask our application 

specialists for help. Changes are possible in the Advanced tab. 

Please do not remove the frequency columns in the worklist. 

• Freq 2  Into this field, the second measurement frequency is entered. As the 

triggering typically occurs at a low frequency, the second measurement frequency is 

set at higher frequencies (e.g. 12 MHz).  
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• Freq 3 and 4   In case you intend to measure with more than 2 frequencies, you can 

add the third and fourth frequency here (increasing order). Measuring with 3 

frequencies is not possible and after entering the third frequency, a fourth identical 

frequency will automatically be entered. You can however alter this fourth frequency. 

Note   Increasing the number of measurement frequencies increases the noise level 

of the measurement. This decreases the signal to noise properties and further 

adjustments of the level or gain settings may be beneficial or required. 

• Trig Freq   The triggering algorithm uses the impedance data of frequency 1 (usually 

2 MHz) by default. If you want another frequency for triggering, change the frequency 

number here. You may need to reconfigure the triggering algorithm. 

• Stop Cond Cells   You can define a stop condition to stop the measurement 

automatically, as soon as the criteria are met. The Stop Cond Cells is a condition, in 

which a defined number of accepted cells must be reached. Possible values are 

between 0 and 10 million. 

• Stop Cond µl   This stop condition refers to the sample volume that passed through 

the flow sensor. Enter a value between 0 and 10’000 μl (microliters) to stop the 

measurement after this volume has been measured. Use a reasonable value. A 

microliter stop condition is mandatory for autosampler and counting mode 

applications. 

• Stop Cond min   This stop condition stops the measurement after a predefined time 

(in minutes). Any value between 0 and 99 is possible. You can define the time 

condition more precisely by adding seconds using the Stop Cond sec criteria (see 

below).  

• Stop Cond sec   This stop condition stops the measurement after a predefined time 

(in seconds) has passed. Any value between 0 and 59 is possible. You can combine 

this time condition with the Stop Cond min criteria (see above).  

• Pump speed   Here you can change the pump speed for your measurement (in 

revolutions per minute, rpm). The pump speed depends on the pump head of your 

instrument and the chip.  Amphasys provides default pump speeds for each chip type 

(section 6.1.1 Performing a Measurement Chip Test). These speeds result in 

appropriate sampling of your signals and low rejection rates. It is therefore not 

recommended to change pump speeds.  

• Load    The loading process is used to aspirate the sample and to load it into the chip 

and flow sensor before the measurement starts. By default Load is active (1). In case 

you want to skip loading and start with the measurement immediately, enter 0 (zero). 

In the Counting mode Load is used to drain the lines and to notify you when to place 

the sample. 

• Counting   The Counting mode is a volumetric measurement to determine an 

accurate sample concentration or obtaining a total cell count of your entire sample. 

The counting mode is configured by entering 1 (one). It requires a volume stop 

condition. The volume stop condition must correspond to the volume of sample that 

you want to measure. The counting mode is only applicable for F, D, E and G chips. 
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• Mod   The Modulation is the first part of the gain settings. Changing the modulation 

changes the peak voltage that is applied to the electrodes. Modulation values range 

from 1 to 5.  

• Ampl   The Amplification is the second part of the gain settings. The amplifier is an 

electronic component that increases the signal strength. Amplification values between 

1 and 8 are possible. 

• Dem   The Demodulation is the third part of the gain settings. Demodulation is the 

step, where the information of multiple frequencies is separated. Demodulation 

values range from 0 to 8. It is recommended to work with low demodulations (0 to 2).  

 

Note  The gain settings have a strong impact on the signal amplitude and the signal-

to-noise ratio. When changing gain settings, please make sure you check your 

triggering level settings. 

• Trig Level   The triggering level is an important setting. It is a criterion that defines 

which impedance signals are high enough to originate from a cell and which ones are 

coming from noise or debris. Details are shown in the following figure. 

 

Note   The triggering level strongly depends on the gain settings.  Gain settings modify 

the size of the signals and the signal-to-noise ratio. If you change the gain, please make 

sure you also adjust the triggering level accordingly. Setting the triggering level too low 

will lead to triggering of noise and debris. Setting it too high will lead to the loss of cells. 

Both scenarios can impede accurate concentration determinations and may bias your 

results. 

• Trig Src   This parameter is the selection of the triggering source. During a 

measurement, the triggering algorithm will process the signal of the triggering source 

to find impedance signals from cells. As impedance is a complex quantity, the raw 

signal of your triggering frequency (Frequency 1) consists of a real and an imaginary 

part. In the Advanced tab, the real part of the triggering frequency is displayed in blue 
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AmphaSoft 2 Signal Processing 

The Ampha Z32 Impedance Flow 

Cytometer measures impedance signals 

and then processes these signals using a 

triggering algorithm. The impedance 

signals always consist of a real (x, blue) 

and an imaginary part (y, green). 

If there is no cell in the measurement unit, 

the signal is a baseline at zero amplitude. 

When cells are crossing the electrodes, 

impedance signals in the form of opposite 

double-pulses are measured. The 

algorithm identifies such pulse pairs and 

finds their signal amplitude. This data is 

then further processed and displayed in 

the scatterplots of the Measurement tab. 
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(x), and the imaginary part in green (y). The component with the higher absolute 

signal amplitude is typically taken as the triggering source. Depending on your signal 

properties, select x or y to be the triggering source. For most applications with low 

triggering frequencies (e.g. 2 MHz), the real part of the signal (x) is the appropriate 

triggering source. 

Note   Please do not adjust the triggering source without knowledge of the signal 

properties. Contact Amphasys for further questions. 

• Trig Dir   The triggering direction is another parameter to configure the triggering 

algorithm. Depending on the triggering frequency, the selected triggering source (real 

or imaginary part, x or y) shows signals with initial upward (+) or downward (-) 

deflections. Use the triggering direction parameter to specify which behavior the 

algorithm should seek. For most applications with low triggering frequencies (e.g. 2 

MHz), positive (+) is the appropriate triggering direction. 

Note   Please do not adjust the triggering direction without knowledge of the signal 

properties. 

• Trig Frame   The triggering frame is a parameter that influences the triggering 

algorithm. If a signal is longer than the triggering frame (in milliseconds), it will be 

rejected. The length of a signal with respect to time is influenced by the particle’s 

velocity. The particle velocity depends on the pump speed, the pump phase 

(peristalsis) and the position in the chip. Please do not adjust the triggering frame.  

• Trig Hyst   The triggering hysteresis is a parameter to fine-tune the triggering 

algorithm. Please do not adjust the triggering hysteresis. 

• Resuspension   This feature applies to autosampler operation only. Resuspension is 

a process, in which the autosampler needle releases air bubbles and performs a 

linear bidirectional movement in order to suspend particles that settled to the bottom 

of a well. The resuspension time can be adjusted between 0 and 60 seconds.  

Selecting triggering source and 

direction 

The AmphaSoft 2 triggering algorithm 

uses either x or y signal components to 

trigger cellular signals. It is therefore 

crucial to properly configure the algorithm 

by selecting the triggering source and 

triggering direction. The oscilloscope view 

allows displaying impedance signals. 

Based on pulse pairs, the triggering 

source and direction can be determined 

as shown in the figure to the right. The 

component with the strongest absolute 

deflection is used as the triggering source. 

Depending on whether the initial deflection 

is in positive or negative direction, the 

triggering direction is set. 
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• Flush   A Flush is a short rinsing cycle of the fluidic system using deionized water 

from the water bottle. A flush starts immediately after stopping the measurement. If 

you do not want to flush after the measurement, enter 0 (zero) in the flush field.  

Note   Flushing is a cleaning procedure that prevents cross-contamination between 

samples. Without a flush, there will be particles from the last measurement in the 

tubing and even after loading the next sample, there may be some residual cells that 

will be measured with the new measurement. If you decide not to flush, please take 

such carryover into consideration. For autosampler operation, not flushing does not 

have adverse effects on carryover. 

Note or non-autosampler operation: As the flush starts immediately after the 

measurement, your sample will be diluted with deionized water unless you quickly 

remove the sample and place a liquid container below the sample aspiration tube. 

Dilution with deionized water changes the conductivity of the liquid and the 

concentration of cells.  

• Note   The Note field can be used for remarks. 

• Done   The Done field is an indicator, if the measurement was already performed. 

You can’t change the entry in the Done field. 

• Report   In the Report field, you can select if a particular measurement should be 

included in the measurement report. You can include measurements by entering 1 

(default) or exclude by entering 0 (zero).   

 

Import of sample names and notes 

The Import function offers the possibility to import sample names and notes into the worklist. 

The requirements for using the feature are 

• Sample names and notes are saved in *.csv format using a particular separator 

(comma, @ and semicolon are allowed). Having notes is optional.  

• A blank workspace or a template with only one measurement 

 

Click on Import and select the *.csv file containing sample names and notes. The worklist will 

automatically be extended with the required number of measurements and the corresponding 

names and notes.  

2.5.3 The Basic tab 

The Basic tab can be accessed by clicking on Instrument Control in the Navigation panel and 

then selecting the Basic tab. The Basic tab is used to perform the initial rinsing and any other 

rinsing, cleaning and disinfection cycles. In addition, the Basic tab shows real time flow rate 

information (in µl/min). 
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Selection of 

maintenance 

protocols 

Flow rate 

Protocol start 

Undocking/Docking 

Rinsing 

Place a measurement or cleaning chip in the instrument and make sure this chip type is 

selected in the chip section of the Measurement tab. In the Basic tab, click Start Rinsing and 

follow the instructions.  

 

Cleaning 

Place a measurement or cleaning chip in the instrument and make sure this chip type is 

selected in the chip section of the Measurement tab. In the Basic tab, select Cleaning, press 

Start Rinsing and follow the instructions.  

 

Disinfection    

Place a cleaning chip in the instrument and make sure this chip type is selected in the chip 

section of the Measurement tab. In the Basic tab, select Disinfection, press Start Rinsing and 

follow the instructions. Only use cleaning chips for the disinfection cycle! 

 

Undocking    

You can undock the basic tab and adjust its size and position. Once you placed the 

undocked tab at your preferred location, go to the main menu and click Window > Layout > 

Save. This will save the current layout of windows and tabs. Once you open AmphaSoft 2.0 

again, retrieve this layout by clicking 

Window > Layout > Load.  

It is helpful to undock the Basic tab and 

minimize it (picture). In the minimized 

form, it can always be accessed directly 

from all other tabs. 

If you work with two monitors and decide to use only one (or an external monitor in another 

position), please save a layout with all windows on your main monitor before changing.  



 
AmphaSoft 2.0 User Guide 

 

 

Amphasys, Technopark Lucerne, CH-6039 Root D4, Switzerland | Phone +41 41 541 91 20 | www.amphasys.com  

 
 

19 / 58 

Baseline 

Pulse pair 

Level 

Imaginary 

part (Y) 
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2.5.4 The Advanced tab 

The Advanced tab can be accessed by clicking on Instrument Control in the Navigation 

panel. It is a tab intended to perform special tasks, such as optimization of triggering settings, 

viewing signals from cells, manual control of fluidic processes and manual switching of the 

valves.  

 

 

Amplitude-time plot for signal display 

The top section of the Advanced tab is dominated by a large plot, called the Frame. The y-

axis corresponds to the signal amplitude (in volts, V) and the x-axis to signal length (time in 

milliseconds, ms). Note that signals are only displayed when the oscilloscope or triggering 

view are activated (see next sections). The signals displayed in the plot are the following: 

 

• Blue line   The blue line corresponds to the real part of the complex impedance 

signal (the X component). At zero amplitude is the baseline, signal and pulse pairs 

deviating from that baseline occur as a result of the passage of cells or any particle 

that impedes current flow.  

• Green line   The green line corresponds to the imaginary part of the impedance (the 

Y component). A green pulse pair indicates the passage of particles through the chip.  

Level Baseline 

Minimization 

of content 

Frame 

Signal 

display 

Maximization 

of content 
Log window 

Save Log Files 

Undocking 
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• Red dotted line   The red dotted horizontal lines correspond to the level and 

represent a threshold, which a signal must cross in order to be recognized as a true 

particle signal (and not noise or debris).  

• Red triangles   When the triggering view is activated, examples of triggered pulse 

pairs are displayed for a short time in the plot. The triggered signal is displayed at 

time t = 0 and red triangles indicate where the triggering algorithm has determined the 

signal peak positions. Any other signal in that frame (the plot you see) will not have 

triangles, even though they may have been triggered.  

 

Frame section: Plot options 

The Frame section of the Advanced tab is used to change the axes of the frame (the plot in 

the top section). Using the fields Length and Amplitude, you can change x and y axes of the 

frame. Using the check boxes below, you can selectively display real part (x), imaginary part 

(y) and triggered signals (red triangles).  

 

Gain section: Change the signal amplitude 

The Gain section displays the three gain components: Modulation, Amplification and 

Demodulation. These parameters can be adjusted using the slider or the entry fields. More 

detailed information about the gain settings is in section 2.5.2 The Worklist.  

 

Triggering section: Modify the triggering algorithm 

In the Triggering section, you set the parameters based on which the 

triggering algorithm will determine if a pulse pair is a true event or just 

noise or debris. More detailed information about the gain settings is in 

2.5.2 The Worklist.  

 

Pump section: Manually activate the pump 

The Pump section is used to manually activate the pump. The 

peristaltic pump can be operated at different pump speeds, and in 

different pumping directions. The default pump speed is counter-

clockwise (when viewed from top). You can turn on the pump by 

clicking the check box. The pump speed can be entered in the Speed 

box (in revolutions per minute, rpm). The pump direction can be 

selected from the dropdown under Direction.  

 

Valves section: Manually activate valves 

The Ampha Z32 front is equipped with two solenoid pinch valves that 

alternatively pinch one of the two silicone tubings inserted. Using the 

checkboxes, you can manually switch the valves. The default position 

is both unchecked. This pinches the two tubing branches from the water bottle and allows the 

transport of sample from the sample tubing to the chip. Details of the rinsing protocols are 

explained in the Ampha Z32 manual. 
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Process section: Change measurement-associated processes 

The Process section contains 5 checkboxes. By default, all of them are 

checked.  

• Unchecking the Initial Rinsing checkbox makes the initial 

rinsing not mandatory anymore. Don’t use this option with 

routine analysis. 

• Unchecking Chip Detection inactivates the chip recognition mechanisms of the 

Ampha Z32. This holds true for all subsequent measurements.  

• Unchecking Load Sample prevents sample loading. In that case, the measurement 

will begin immediately after clicking Start Measurement.  

• Unchecking Flush prevents flushing after that measurement. 

• Unchecking AutoZoom will prevent automatic setting of axis limits during 

measurement.  

 

Note  Changing the settings in the Process section is generally not recommended by 

Amphasys. Appropriate rinsing and flushing cycles are required to maintain a 

clean fluidic system and to prevent cross-contamination. The chip detection is 

an important security measure to prevent liquid spills into the instrument when 

no chip is present. Finally, the loading process is transporting the sample to 

the chip and therefore an important part of the measurement.  

 

Pulse section: Creating artificial pulses for advanced testing 

The Pulse section is used for advanced system testing. In brief, the system 

creates an electric pulse and this pulse can provide information about the 

Ampha Z32 electronics. Please do not use the Pulse section. 

 

Oscilloscope view: Real time impedance signals 

The oscilloscope is a special feature of the Advanced tab. It can be activated on the right 

hand side of the Advanced tab by selecting Oscilloscope and then clicking Start. When 

activated, real-time impedance data is shown in the Amplitude-Length plot. As the plot is 

refreshing after short time intervals, you can get an idea about your signals and noise levels.  

  

Note  The oscilloscope view is very useful for the selection of the triggering source and 

triggering direction when measuring with non-default settings. Please make sure that you 

stop the oscilloscope view before leaving the Advanced tab or changing to another view.  

 

Triggering view: Real time triggered signals 

Besides the oscilloscope view, where snapshot segments of the data are shown in real-time, 

the triggering view has a stronger focus on triggered events. When activated, the triggering 

view selects triggered signals and displays them in the Amplitude-Length plot. As the plot is 

refreshing after short time intervals, you get an idea about your signal quality (signal-to-

noise), signal lengths (transition times) and your level setting.  

Note  The triggering view is very useful for the adjustment of level settings and for the 

identification of electronic contacting problems with the chip (asymmetric signals). Please 

make sure that you stop the triggering view before leaving the Advanced tab. Do not activate 

the triggering view during a measurement. 
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Autogain: Finding maximum gain parameters 

The autogain is a special feature for the optimization of the gain settings. When started, an 

algorithm will search for the maximum gain settings. You can manually pump a sample 

through the system and then use Autogain to find the highest possible gain settings for that 

sample type, but the default settings or recommended settings from the pollen list fit mostly 

for an optimal measurement. 

 

Log window and Log file retrieval 

In the bottom section of the Advanced 

tab is the Log window. The log window 

displays the latest instrument actions 

and error messages. When setting up 

measurements with new settings or if 

you face any problems with measurements, the Log window may provide valuable 

information. In case you have a software or measurement issue to discuss with Amphasys 

support, a Log-file can be saved. Please use the Logs button in the bottom right section of 

the Advanced tab. 

 

Resetting parameters 

You can always come back to default settings of the Advanced tab by clicking on the 

Defaults button in the lower right corner. Note that this action resets the measurement 

parameters of the currently selected measurement. 

 

Undocking the Advanced tab 

The Advanced tab can be undocked, changed in size and repositioned, similar to the Basic 

tab. For undocking, click on the Undock button in the lower right corner. This feature is very 

useful if more than one screen is available. You can save your preferred configuration by 

selecting Window > Layout > Save in the main menu. After reopening AmphaSoft 2.0, you 

can always retrieve your layout by clicking Window > Layout > Load. If you used an external 

monitor and intend not to use it anymore, please save the tab configuration for single-screen 

use first before disconnecting the external screen. 

 

Minimizing and maximizing Advanced tab contents 

The Advanced tab contains two buttons to minimize and maximize contents. The [-]-button at 

the lower left corner of the plot collapses the entire settings and log sections and provides a 

full view of the plot. You can return to the default view by clicking on the [+]-button. 

The [+]-button on the left hand side above the log window leads to an expansion of the log 

window and the collapse of all the settings. You can return to the default view by clicking on 

the [-]-button. 
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2.5.5 The Admin tab 

The Admin tab is used for tubing set selection, manual connection and disconnection to the 

instrument, license activation and instrument software and firmware updates.  

 

 

Tubing 

Depending on the application, 3 different tubing sets are available. A small tubing set (S) is 

typically used in combination with A-chips, a medium tubing set (M) with B- and C-chips and 

a large tubing set (L) with F-, D-, E and G-chips. By default, the large tubing set is selected. If 

you are using A-, B- or C-chips, you have to adjust the tubing set by selecting it from the list 

in the Tubing section of the Admin tab. 

  

Connection 

The Connection section contains settings for the communication between your PC and the 

instrument. The status field tells you if you are working online (i.e. an active connection 

between PC and instrument) or offline. You can manually connect or disconnect by clicking 

the Connect or Disconnect button (only one is available).  

In the connection section, the autosampler can be activated. You can find more information 

in the Ampha Z32 user guide.  

 

Note   Please do not change any numbers in the Connections section of the Admin tab.  

Normally, there is no need to actively connect or disconnect. AmphaSoft 2.0 will 

automatically try to establish a connection when you perform an operation involving the 

instrument (i.e. the initial rinsing). AmphaSoft 2.0 will also automatically stop the connection 

when you exit the software. 
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License 

The License section of the Admin tab gives you the possibility to upload, activate or 

deactivate licenses. More information about licensing is available in chapter 9 Licensing.  

 

Version 

The Version section of the Admin tab provides information about the configuration of your 

system and allows you to perform instrument software and firmware updates. Details are 

provided in chapter 8.4 Instrument Software and Firmware Update.  

2.6 Data Saving 

AmphaSoft 2.0 features autosave functionality. It will automatically save the entire workspace 

after stopping a measurement and after leaving the worklist. However, until the user explicitly 

saves his work, all files will be stored in a temporary folder. Therefore, only manually saving 

your work will create a measurement folder. In order to manually save, go to the main menu 

and select Workspace > Save. Alternatively, you can also use the save icon below the main 

menu. It is good practice to save a workspace before performing the first measurement. 

  

When saving, you will be asked to create a folder. Navigate to your preferred location (use a 

local but no network drive) and right-click to create a folder (right-click > New > Folder). 

Name the folder and then click Select Folder two times. Now you are ready for the 

measurement.  

2.7 File Structure 

AmphaSoft 2.0 creates a folder for each workspace. The name of the folder can be defined 

by the user when saving the workspace for the first time (see Section 2.6 Data Saving). 

Inside the folder, 3 files are created for each sample: *.amph, *.cels and *.meas (the “*” 

stands for the sample number). These files contain measurement settings and data. In 

addition, one wsp.amph file is created for the entire workspace.  
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By default, reports and data exports are also saved in this measurement folder. In case of 

the .html report, an additional subfolder containing the images will be created. When viewing 

the .html report, this subfolder with the images should be saved in the same main folder as 

the .html report. 
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3 Measuring with AmphaSoft 2.0 

3.1 Software Structure – Introduction to the Main Components  

In addition to the detailed information about software structure in chapter 2, this section 

provides a quick overview of the main AmphaSoft 2.0 software components.  

 

Measurement tab 

After opening AmphaSoft 2.0, the user faces the main menu on top, the Navigation panel on 

the left, and the Measurement tab on the right. The Measurement tab is used to start 

measurements, view measurement results and perform data analysis. The Navigation panel 

on the left consists of the Instrument Control selection, the Measurements selection, and 

individual measurements, such as S_1. 

Clicking on Instrument Control opens access to 3 more tabs called Basic, Advanced and 

Admin (see later). Clicking on Measurements opens the Worklist, a list of all measurements 

and their corresponding measurement settings. Clicking on an individual measurement, such 

as S_1, opens this measurement in the Measurement tab. 

 

Worklist 

The worklist is opened by clicking on Measurements in the Navigation panel (main window). 

In the worklist, measurements can be added or deleted, and measurement settings can be 

changed. In addition, measurement reports can be generated in both .csv and .html format. 

You can leave the worklist by selecting either Instrument Control or an individual 

measurement from the Navigation panel.  

 

Instrument Control – Basic tab 

The Basic tab of the instrument control is used to start rinsing, cleaning or disinfection cycles. 

In addition, it shows the flow rate during any fluidic process in real time. The Basic tab can be 

undocked. You can adjust the size and position of the undocked tab.  

 

Instrument Control – Advanced tab 

The Advanced tab contains measurement-specific settings as well as general settings. In 

addition, the large window can be used to display measurement signals.  

 

Instrument Control – Admin tab 

The Admin tab is used for instrument software and firmware updates, for license activation 

and to manually disconnect or connect to the instrument. In addition, the tubing set can be 

selected here.  

Please only change Admin tab settings when you exactly know what you are doing, as these 

changes can have strong implications on your system. Please do never, unless asked to do 

so, change any numbers in the Connection section of the Admin tab. 

 

Main Menu 

The menu is divided into 4 parts: 

• Workspace   Create, load and save workspaces or exit the software. You can also 

use the icons below to manage workspaces. 
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• Tools   Perform chip tests. Details are explained in chapter 6 Chip Tests. Select 

Gating for data analysis. You can also use the 4 icons in the menu bar. Control of the 

Autosampler, details are in the Ampha Z32 user guide.  

• Window   After setting up your preferred window layout (by undocking, adjusting and 

repositioning tabs), you can save this configuration by clicking Window > Layout > 

Save. If you reopen AmphaSoft 2.0, you can click on Window > Layout > Load to 

retrieve your preferred layout. 

• Help   Access software or instrument user guides. Check your software release and 

license type under Help > About.  

3.2 Instrument and Software Setup 

Please also refer to our Quick Guides and measurement templates available on the 

Amphasys website. 

 

• Check the liquid bottles of your Ampha Z32 instrument. The front bottle should contain 

deionized water. It is used for rinsing steps between individual measurements. The left 

bottle is a waste container. Please make sure this container is empty.  

• If not yet connected, connect your instrument to your laptop using an Ethernet cable 

(with USB-to-Ethernet adapter). 

• Start your laptop, if not yet started. 

• Then, switch on your instrument. The switch is located on the rear panel of the 

instrument.  

• Start the software AmphaSoft 2.0 by double clicking the icon on the desktop. 

• Perform an initial rinsing step before starting measurements. This step cleans the 

fluidic system. Make sure that you have an empty liquid container (beaker or 5 ml 

round-bottom tube) in place under the sample aspiration tube to collect rinsing water.  

▪ If you are using F-, D-, E or G-chips (i.e. you have a L-fluidics set), place a chip 

in the instrument and close the lid (F, D, E, G or cleaning chip). Select the 

corresponding Chip ID from the dropdown-menu in the main window. Then, 

navigate to Instrument Control and select the Basic tab. Here, click Start 

Rinsing and follow the instructions. 

▪ In case you are using A-, B- or C-chips (i.e. you have a S- or M-fluidics set), 

click on Instrument Control and select the Admin tab. Select the appropriate 

tubing set in the Tubing section. Then go back to the measurement panel by 

clicking on S_1 in the measurements list on the left. Place one of your chips in 

the instrument and close the lid (C, B, A or cleaning chip). Select the 

corresponding Chip ID from the dropdown menu. Then, navigate to Instrument 

Control and select the Basic tab. Here, click Start Rinsing and follow the 

instructions. 

 

After the initial rinsing, you can configure and start your experiments. 
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3.3 Experiment Setup 

Before starting a new measurement, you need to set your measurement parameters. 

AmphaSoft 2.0 has default measurement parameters, but depending on your application, 

optimized settings may be beneficial or required. For details, please refer to the Ampha Z32 

User Guide or contact Amphasys customer support. Please also refer to our Quick Guides 

and measurement templates available on the Amphasys website. 

 

The following sections quickly explain how to set up either a single measurement with default 

settings, or a series of measurements with adjusted settings. For more detailed information 

about the individual steps, references to other sections are indicated.  

3.3.1 Single measurement with default settings 

After the initial rinsing process described in section 3.2, you are ready to measure. It is 

advisable to always save your workspace prior to the measurement. Otherwise the 

measurement will be stored only in a temporary folder.  

 

Save your workspace 

Save your workspace by clicking Workspace > Save or using the save-icon . You are 

asked to create a folder in the explorer view. Navigate to your preferred location and right-

click to create a folder (right-click > New > Folder). Name the folder and then click Select 

Folder two times. Now you are ready for the measurement. 

 

 
 

 

 

Measurement 

• For a single measurement with default settings, select the measurement ID S_1 in the 

measurements list in the Navigation panel. 

• Prepare the sample, mix it well and place it at the sample holder. 

Save button 
Create new folder 

1. Click here or 

2. Right click in the frame 
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• Press the Start Measurement bar at the bottom of the Measurement tab.  

Note    Do not select any other measurement or tab during a running measurement. 

This can lead to measurement abort. 

• You can manually stop the measurement by clicking the Stop Measurement bar. 

Alternatively, you can set stop conditions prior to starting the measurement in the 

Stop Conditions section of the Measurement tab.  

 

After clicking Stop Measurement, the instrument by default performs a flush. A flush is a 

short rinsing cycle of the fluidic system using deionized water. After the flush, the instrument 

is ready for the next measurement. You can either overwrite the current S_1 measurement or 

create a second measurement using the Worklist. More information about setting up a 

measurement series will be provided in the next section (3.3.2 Measurements with 

customized settings). Please also refer to our Quick Guides on the Amphasys website. 

 

For data analysis, you can select the number of plots to display, adjust the axes of your plots, 

and apply gates to plots etc. In the Sample section, you can name your sample by entering a 

description into the Name field. More detailed information about instrument setup and data 

analysis can be found in sections 2 AmphaSoft 2.0 Software Structure and 5 Data Analysis.  

If you do not intend to use the instrument for further measurements, perform a rinsing and an 

instrument cleaning and/or disinfection. More detailed information about these programs can 

be found in section 2.5.3 The Basic tab and in the Ampha Z32 User Guide. 

3.3.2 Measurements with customized settings 

This section explains how to set up a series of measurements with customized settings.  

First, it is advisable to save your workspace on a regular basis when working. Best practice 

is to save your workspace before setting up your experiments. Alternatively, you can also 

save at a later stage, but your workspace will be saved in a temporary folder until you 

explicitly save.  

 

Save your workspace 

Save your workspace by clicking Workspace > Save or using the save-icon. You are asked 

to create a folder in the explorer view. Navigate to your preferred location and right-click to 

create a folder (right-click > New > Folder). Name the folder and then click Select Folder two 

times (see images in section 3.3.1) 

 

Measurement 

A measurement series with default or non-default settings can be created using the Worklist. 

However, Amphasys recommends using preconfigured templates. They can be downloaded 

on our website. 

• Open the worklist by clicking on Measurements in the Navigation panel 

• The Worklist is displayed as a table. Each row corresponds to a measurement and 

each column to a setting. By default, only a few setting parameters are displayed. 

You can change the number of settings by clicking on the +/- button on the bottom 
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and then select your desired settings. The settings that are displayed in the Worklist 

will also be displayed in the measurement report.  

• Now you can enter your preferred settings. Some fields allow a selection from a 

dropdown menu. More detailed information about the worklist is available in section 

2.5.2 The Worklist.  

• You can add or delete measurements using the (+) and (–) buttons at the bottom of 

the window. For the addition or deletion of multiple measurements, you can use the 

field next to the (+) and (–) buttons and enter the number you want to add or delete 

before clicking the (+) or (–) button. Measurements are deleted from the bottom up, 

you cannot delete measurements from the beginning or the middle of the worklist. 

Note that you cannot alter the Sample IDs (S_1, S_2...). Also note that if you add a 

measurement, its settings are copies of the last measurement on the list before 

copying. This feature helps you to quickly create series of measurements with 

identical settings. 

• After finalizing your worklist, return to the Measurement tab by clicking on S_1. You 

can always go back to the worklist to adjust settings of measurements that have not 

been done yet.  

• Place your sample at the sample holder. 

• Click Start Measurement to start the first measurement.  

Note   Do not select another measurement or tab during a running measurement. 

This can lead to measurement abort. 

 

• If you did not set any stop condition, manually stop the measurement by clicking on 

Stop Measurement. This will start the flush cycle (if selected).  

Note   During the flush, rinsing water will be pumped into the waste and out of the 

sample aspiration tubing. If you want to re-use remaining sample, quickly remove the 

sample tube from the sample holder after stopping a measurement and place a liquid 

container under the sample aspiration tube to collect the rinsing water. 

 

• After the flush, you can continue measuring by selecting S_2 in the measurements 

list, placing the second sample and clicking Start Measurement. 

 

Do not forget to save your work after finishing your measurement series and data analysis. 

You can generate a measurement report including measurement settings and results by 

clicking on Report in the Worklist. More information about reporting is available in chapter 5.9 

Reporting. 

 

If you do not intend to use the instrument for further measurements, perform an instrument 

rinsing and cleaning and/or disinfection. Detailed information about these programs can be 

found in section 2.5.3 The Basic tab and in the Ampha Z32 User Guide. 
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3.3.3 Continuing measuring using an existing Workspace 

Instead of creating a new workspace, it is also possible to open an existing workspace and to 

continue measuring after having added more samples in the worklist. Simply open the 

existing workspace in the main menu by selecting Workspace > Load. Select the workspace 

folder and click Select Folder. After importing, continue as usual with an initial rinsing step 

and measurements. Amphasys recommends the use of measurement templates with 

optimized settings. After copying the template, rename the copy and use this copy as your 

workspace, while leaving the template unchanged.  

 

Note    When loading a workspace, please select the workspace folder and not some internal 

content of that folder.  

3.3.4 Counting mode 

The Counting mode is a quantitative measurement mode for accurate concentration and total 

cell count determination. In the Counting mode, the entire sample volume will be measured. 

The Counting mode can be used for F, D, E and G chips. The Counting mode can be 

selected in the worklist settings and should be activated together with the Load and Flush 

parameter as well as with Stop Cond µl.  

 

Further details and sample preparation recommendations can be found in the Counting 

Quick Guide.  

 

Note    The Counting mode is not available for autosampler operation. If you still want to use 

the feature in autosampler operation, please get in touch with Amphasys support. 

 

Tip    It is possible to perform Counting without Load and Flush in order to achieve a higher 

throughput. Please get in touch with Amphasys support to get instructions on how to enter 

high throughput mode. 
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Amphasys provides species specific Counting templates on the website. However, if you 

want to configure the Counting mode on your own using your own template, please proceed 

as described here: 

 

• Open a new workspace and make sure the following columns are displayed in the 

worklist: Counting, Load, Flush and Stop Cond µI.  

• Load in the worklist should be activated (1), which is needed to drain the lines before 

the counting sample is loaded. Only deactivate Load (0), if you have used Counting in 

the last sample without any flushing or rinsing and the lines are empty. 

• Activate/Deactivate Flush to clean the lines between the samples. If Flush is activated 

(1), Load should be activated too (1). 

• Enter your sample volume as a volume stop condition in µl.  

• Change to the measurement window by selecting the appropriate sample and start 

the measurement.  

o If Load is activated: There is a notification that no sample tube must be 

attached to the sample holder. After confirming, the fluidic system is purged 

with air. Afterwards you are notified to place the sample. Confirm and the 

measurement starts immediately. It is normal that no cells are detected in the 

beginning, as the sample must be loaded to the chip first. 

o If Load is deactivated: There is a notification to place the sample. Confirm and 

the measurements starts immediately.  

• The measurement lasts at least 30 seconds and stops after no cells have been 

detected for a period of 10 seconds. 

• The concentration indication displays the correct sample concentration based on the 

number of cells measured and the sample volume configured in the microliter stop 

condition. 
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4 Creating and Using Templates 

Templates are workspaces without any measurement data. Therefore, they mainly consist of 

a series of experiments with their respective settings and gates. Templates are useful for 

repetitive measurement series or to set up measurements with identical settings at different 

geographical sites. As templates do not contain any measurement data, they are very small 

in size (a few KB) and can be distributed easily. 

 

Amphasys provides a range of species-specific templates on the website. You can download 

regular templates and templates for Counting (see 3.3.4 Counting mode). In case your 

application is not available, please get in touch with Amphasys support to receive a 

customized template.  

 

In such customized templates, the name of the species (e.g. tomato) is mentioned in the 

AmphaSoft header when the template is opened. Therefore, you will always know for which 

species the template should be used. 

4.1 Creating a New Template 

Finetuning a template requires application know-how and experience. Amphasys supporters 

are happy to help you with the setup of your application.  

 

The handling of workspaces and templates is also described in the Quick Guides.  

 

In case you want to create a template on your own, use a suitable measurement series and 

export this workspace as a template. This can be achieved in the main menu under 

Workspace > Save as Template. Create a folder using right-click > New > Folder, name it 

and click Select Folder two times.  

Alternatively, a new workspace can be created and all measurements with their settings can 

be created in the Worklist. Then, this workspace without any data can be saved.  

 

Note    A template is nothing else than an empty workspace. If you open a template and start 

measuring, you will fill your template with measurement data and lose the empty template. 

To keep your template, make a copy of it before opening it for measurements or export the 

workspace after the measurements again as a template.  

4.2 Loading a Template 

As templates are empty workspaces, they are also loaded just like normal workspaces. In the 

main menu, select Workspace > Load. Select your template folder and click Select Folder.  

After loading, you can proceed with the initial rinsing and start your measurements. 

 

Tip    You can load workspaces and templates easily by double-clicking on one of the .amph 

files in a workspace folder. Upon double-clicking, AmphaSoft will launch and display the 

corresponding measurement.  
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5 Data Analysis 

AmphaSoft 2.0 features advanced data analysis tools for population gating, quantification 

and reporting. Most of the data analysis can be performed directly in the Measurement tab. 

Reports can be created in the Worklist.  

5.1 Changing the Number of Plots  

The Ampha Z32 Impedance Flow Cytometer can simultaneously 

apply up to 4 different measurement frequencies. This means that 

a cell will be interrogated in up to 4 different ways and will give 

different responses to each frequency. The response to each 

measurement frequency is displayed in a scatterplot with 

corresponding histograms in the Measurement tab. Therefore, the 

number of plots that can be displayed is equal to the number of applied frequencies. By 

default, 2 measurement frequencies are applied. However, also 1 or 4 frequencies can be 

selected using the Worklist or directly in the Measurement tab. In the Measurement tab, you 

see which measurement frequencies have been used. The 4 check boxes next to the 4 

frequency fields are used to selectively display or remove the plot corresponding to the 

particular frequency. Therefore, 1 to 4 plots can be displayed simultaneously.  

Note   Even though plots may be displayed rectangular, exporting them either manually or in 

a report will give them a consistent square shape.  

5.2 Adjusting the Scatterplot Characteristics 

The presentation of the measurement data in an ideal way to distinguish populations and to 

place gates needs scatterplots with optimal data zooming. AmphaSoft 2 allows automated 

and manual adjustment of the axis. 

The scatterplots are autozoomed during the measurement. Autozooming starts automatically 

when starting a measurement with default axis limits (Phase [0 360] and Amplitude [0 6]) or if 

the button Zoom is activated during measurement. The Zoom button is an autozooming 

feature and displays measurement data with an appropriate zoom factor, making sure that 

most cells are displayed in a space-filling manner. The plot axis values are regularly updated 

during measurement until the stop of the measurement. 

Each scatterplot can be adjusted also individually. However, most settings can be applied to 

other plots as well. The following sections explain you how to optimize your plots.  

5.2.1 Scatterplot Axes (Zooming) 

You can change the phase (x) and amplitude (y) axes of each scatterplot individually either 

by scrolling with your mouse/touchpad (with the cursor over the plot) or by setting axis limits 

in the Axis section of the Measurement tab. The plot to be changed is selected either by 

clicking into it, or by selecting its plot number in the Freq field of the Axis section. 

In the Axis section, you can enter Amplitude and Phase lower and upper axis limits. Confirm 

the entry with Enter. The Shift field allows you to shift the data points horizontally on the 

phase axis.  
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The Reset button allows you to reset all zoom settings to default Phases [0 360] and 

Amplitudes [0 6] of the selected plot. 

The Zoom button leads to an automatic determination of suitable axes limits. It can be 

activated during or after a measurement.  

If your axes are applicable to other measurements (e.g. in a series of measurements), you 

can apply them to others.  

• Apply to all   To apply axis settings to all measurements, right-click into the plot and 

select Axis > Apply to > All. This will copy the axis settings to all plots of the same 

measurement frequency.  

• Apply to selected  To apply axis settings to only a selected number of 

measurements, select the measurement with the correct axes. Highlight the desired 

measurements in the Navigation panel using Ctrl and then right-click into the plot and 

select Axis > Apply to > Selected. 

5.2.2 Size of Data Points 

Depending on the number of measured cells, different data point 

sizes may be appropriate for optimal visualization. Use Ctrl + 

scrolling to change the size of data points.  

If your selected point size is applicable to the other measurements, 

you can apply them to the entire workspace by right-clicking into 

the plot and selecting Point Size > Apply to > Workspace.  

5.2.3 Density Plot Appearance 

Color-coded density information is another feature of AmphaSoft 

2.0 that allows attractive data representation and facilitates gating, 

especially for high cell numbers. A high density of data points in a 

certain area will result in reddish coloring, while low cell densities 

are represented by blue coloring. Use alt + scrolling to alter the 

density plot representation.  

5.3 Gating 

Gating is a way of quantifying populations of data points in scatterplots. AmphaSoft 2.0 offers 

a range of different gating possibilities, including cross, horizontal, vertical and polygon 

gatings. A gating can be selected in the Main Menu under Tools > Gating. Alternatively, the 

gating icons right below the main menu can be used. Simply select a type of gating and 

place it in a plot. Note that only one horizontal, vertical or cross-gating can be placed, but 

several polygon gates are allowed. Line and polygon gates can be combined. 

Small point size 

Weak density  

Large point size 

Strong density  



 
AmphaSoft 2.0 User Guide 

 

 

Amphasys, Technopark Lucerne, CH-6039 Root D4, Switzerland | Phone +41 41 541 91 20 | www.amphasys.com  

 
 

36 / 58 

Gate 

statistics 
Gate 

renaming 

 

 

Gating statistics 

As soon as a gating is placed, gating statistics appear. Gating statistics include the number 

of data points in the gate and the percentage of this number (of totally accepted cells).  

• Cross-gating   Quadrant statistics quantify the populations in the upper left (UL), 

upper right (UR), lower left (LL) and lower right (LR) quadrant.  

• Horizontal gating   Statistics for the upper (U) and lower (L) part of the plot 

• Vertical gating    Statistics for the left (L) and right (R) part of the plot 

• Polygon gating   Polygon gate statistics start with the ID of the polygon (e.g. P1, 

P2...), and then also display the absolute number and percentage of included data 

points.  

 

Gating statistics can be repositioned by clicking 

and dragging. Each gating can be renamed by 

double-clicking on the gating statistics, entering 

the new name into the popup field and 

confirming with OK. 

 

 

 

 

 

 

 

Gating statistics can also be displayed in the Navigation panel. Each measurement with a 

gating receives an arrow (>) in front of its ID. 

Clicking on the arrow and selecting the frequency 

using the arrow (˅) will reveal all gate statistics of 

that particular plot.  

 

 

 

 

 

Gating types 

Cross Horizontal Vertical Polygon 
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Gating operations 

• Selecting and adjusting gates   You can reposition gates by selecting them and 

dragging them to their new location. Cross, horizontal and vertical gates are selected 

by clicking on them. Polygon gates are selected by clicking into them. You can also 

adjust the shape of polygon gates by clicking and dragging a corner (a red triangle 

appears to drag the corner). 

• Copy - paste   After placing a gate and selecting it, copying and pasting it into 

another plot is possible. Therefore, right-click into the plot and select Gating > Copy. 

In the target plot, right-click and select Gating > Paste. Alternatively, use keyboard 

shortcuts Ctrl + c for copying, and Ctrl + v for pasting.  

• Apply to all   If the gate is applicable to the entire workspace, it can be applied to all. 

Right-click into or on the gate and select Gating > Apply to > All.  

• Apply to selected    If the gate is applicable to a selected number of measurements, 

select the measurement with the correct gating. Then, highlight the desired 

measurements in the Navigation panel using Ctrl and clicking. Then, right-click into 

the plot and select Gating > Apply to > Selected. 

 

• Select cells   Select cells is a special feature that allows the visualization of a 

selected population of points in a plot of another frequency. First, define the desired 

population using a polygon gate. Then, select the polygon gate and use right-click > 

Gating > Select Cells. This action will recolor the selected points red in the other plot. 

The selection is removed by either clicking Esc or selecting another measurement.  

5.4 Hide Cells (Professional license required) 

Hide Cells is a useful feature for the exclusion of data from the analysis. It is particularly well 

suited for the removal of debris. The occurrence of debris complicates data analysis, as the 

debris particles are false positive cell counts. If a vertical line gate is used for viability 

analysis, debris particles lead to an underestimation of the cell viability, as they often appear 

at a similar phase as dead cells (Fig. A).  
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Using the Hide functionality, data points can be excluded from statistics. Each data point has 

a status, either to be shown or to be hidden. With different operations, this status can be 

changed. 

 

5.4.1 Hiding 

To hide cells, create a polygon around the population, select the polygon, right-click, select 

Gating > Hide > Cells (Fig. B). The hidden cells will be marked in grey (Fig. C). As hidden 

cells are not considered in the gate statistics, the statistics will be updated instantly. The 

polygon gate can be copied to other measurements. Instead of hiding the polygon content, it 

is also possible to hide everything around the gate by selecting Hide > Other cells rather than 

Hide > Cells. Note that this feature is only available for polygon gates. 

In case a hiding gate is applied to other measurements, their names and results are greyed 

out in the measurement panel until the measurement is selected. Selecting a measurement 

will lead to an update of the accepted number and concentration, accounting for the hidden 

cells.  

5.4.2 Unhiding 

It is always possible to unhide cells by selecting Un-Hide. Here is again the option to unhide 

the gate content or everything around the polygon. In addition, it is possible to unhide all cells 

in the plot by selecting Un-Hide > All cells. 

5.5 Advanced Gate Statistics (Professional license required) 

Advanced Gate Statistics is a feature that provides 

detailed statistical information about the content of 

a gate, i.e. a subpopulation. Advanced Gate 

Statistics can be displayed by creating a polygon 

gate around the population of interest, selecting the 

polygon > right-click > Gating > Statistics. Note that 

this feature is only available for polygon gates. 

 

Advanced Gate Statistics include 

• Mean amplitude and phase  

A B C 

Hidden 

Debris 

Viability 

24.1 % 

Viability 

39.4 % 

Debris 
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• Standard deviation of amplitude and phase 

• Median amplitude and phase (the central value) 

• Mode of amplitude and phase (the most frequent value, here the histogram peak 
position) 

 

The Advanced Gate Statistics can be hidden by selecting the polygon > right-click > Gating > 

Statistics. Advanced Gate Statistics will also appear in the reports.  

 

5.6 Overlay of plots (Professional license required) 

AmphaSoft 2.0 features overlay functionality. This feature is capable of plotting 2 up to 6 

datasets into one single plot. It is well suited to visualize a process, e.g. 

• Comparing fresh and heat-treated samples 

• Visualizing different developmental stages of cells 

• Comparing samples containing morphologically different cells (e.g. different ploidy 

levels of pollen) 

To create an overlay, adjust the axes and dot sizes of the plots you intend to overlay to same 

values. Note that you can only overlay plots with the same frequency index (i.e. the first plot 

of the first measurement with the first plot of the second measurement).  

Note   Adjusting the axes of all plots to be overlaid is required, as it guarantees the display of 

data on the same scale.  

 

After adjusting the axes, select all measurements 

for the overlay (min. 2, max. 6, use ctrl for 

selecting), right-click into the plot > Overlay… . A 

new window will open, displaying the overlay of the 

selected plots with a new coloring. The legend on 

the right hand side of the plot indicates which color 

corresponds to which sample. The histograms are 

drawn with the same colors. The overlay plot can be 

saved as *.png image using the Save button at the 

bottom right. The plot can be closed by closing the 

overlay window or by clicking OK. 

 

 

 

 

5.7 Exporting Plots 

Besides the reporting feature (section 5.9 Reporting) and the overlay feature, AmphaSoft 2.0 

allows to export the phase-amplitude plots as *.png images. Right-click into a plot and select 

Save as Image. Choose your preferred destination and click Save. This will create a .png 

image of the plot, including the histograms and gates. 
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5.8 Exporting Impedance Data (Professional license required) 

Impedance data from each measurement can be exported to .csv format for further 

downstream analysis. The .csv file consists of phase and amplitude pairs for each measured 

particle. Phases are shown in the first column and amplitudes in the second. The first row 

corresponds to the first measured particle, the second row to the second particle and so on. 

The third column contains gate entries. If a particle is inside of a polygon gate, the name of 

the gate (e.g. “P1”) will be shown in the third column. For each measured frequency a .csv 

file will be generated. The data will be stored in a folder named export in the workspace 

folder. Note that each time an export is made, the content of the export folder will be 

replaced.  

 

• Export of data from one measurement 

Right-click on the measurement in the Navigation panel and select Export Cells. A 

*.csv file for each frequency will be generated. 

• Export of data from all measurements 

Right-click on Measurements in the Navigation panel and select Export All Cells. A 

*.csv file for each frequency of each measurement will be generated. 

5.9 Reporting 

AmphaSoft 2.0 offers measurement reports in a range of formats. A report in *.csv format 

including the measurement settings and results without plots, as well as a report in *.html 

format including settings, results and plots can be generated. Only those measurement 

settings that are displayed in the worklist will also appear in the report. Each report format 

can be created with layouts called comparison or measurement. 

 

 *.csv report *.html report 

Measurement Settings ● ● 

Results ● ● 

Gating Statistics ● ● 

Plots  ● 

Merging (Multi-report) ●  

 

Report as *.csv file 

In the bottom section of the worklist, click Report and then Save. This action saves the report 

with default naming in the measurement folder. Alternatively, you can also select other 

saving destination and use another filename. After saving, you can open your *.csv report 

with appropriate software, e.g. Microsoft Excel.  

 

Report as *.html file 

In the bottom section of the worklist, click Report. Under Save as type, select web (*.html) 

and then Save. This action saves the report with default naming in the measurement folder. 

Alternatively, you can also select another saving destination and use another filename. After 

saving, you can open the report using your web browser (e.g. Google Chrome or Mozilla 

Firefox, etc.) for data visualization or printing. 
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Note   The *.html report consists of an *.html file (default naming: report.html) and a folder 

(default naming: report-res). The *.html file can be opened in a web browser. The folder 

contains all the images for the report. Therefore, please do not delete the folder. Otherwise 

your report will open without images. If this happens, you may create the report again.  

 

Comparison Layout  

The comparison layout is intended for measurement series, in which similar cells with similar 

settings have been measured. This layout is suited for comparing results and plots between 

measurements. This is the default layout. It can be selected next to the report button. 

 

Measurement Layout  

The measurement layout is intended for measurements that don’t need comparison. 

Measurement settings and results are located next to each other for a complete overview of 

each measurement. This is not the default layout. Select the measurement layout using the 

menu next to the report button. 

 

Row Layout  

In the Row layout, all settings, measurement results and gate statistics are displayed in a 

single row for each measurement. The headers of the gate statistics are given in the Column 

header assignments section in the top part of the row report.  
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Multi-Report 

With Multi-Report it is possible to merge row 

reports of workspaces which have similar settings 

and gatings. This feature is particularly useful for 

the analysis of a large measurement series for 

which one single template was used to create the 

individual workspaces to be merged. 

In a dialog, the desired workspaces can be 

selected. Make sure all workspaces are saved in 

the same parent folder. After selecting, AmphaSoft 

iterates through all measurements of these workspaces. You can specify if all measurements 

are used or just the ones with a "1" in the report column in the worklist. The merged 

workspace is saved as .csv in the folder of the first selected workspace as multi-report.csv.  
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6 Chip Tests  

AmphaSoft 2.0 contains a feature to test the electronic system of the Ampha Z32 and the 

quality of the measurement chips. This feature is called Chip Test. The Chip Test dialogue 

can be launched from the Menu under Tools. Here you can also get detailed information 

about the chip usage (6.1.2 Chip Information.). 

6.1 Measurement Chip Test  

The chip test for measurement chips measures the impedance of a measurement chip filled 

with a conductive liquid. The liquid for the chip test is AmphaCalib (available from 

Amphasys). The obtained impedance values are quality criteria and can be used to judge if a 

chip is suitable for measurement or should be disposed.  

6.1.1 Performing a Measurement Chip Test  

• Place the chip in the instrument and close the lid.  

• Enter the Chip-ID (Chip number) to a measurement in the worklist, when not yet entered 

• In the AmphaSoft 2.0 Main Menu, select Tools > Chip Test.  

• Select the Chip-ID from the dropdown menu 

 

• Prepare a 3 ml sample of AmphaCalib and place it at the sample holder. 

• Press Start. 

• After finishing, a pop-up window will display the result of the test. 

• The message “Chip Ok” indicates that the chip impedance is within specification limits. 

• After a successful chip test perform an instrument rinsing. 

• Any other popup than “Chip Ok” indicates a problem with the chip. In case of such a 

notification, repeat the chip test. If the message is recurrent, try the following steps and 

repeat again. 

• Make sure that the instrument is pumping liquid (AmphaCalib) through the fluidic 

system and that there are no air bubbles.  

• Check if the chip is clean, rinse it in the cleaning station with water and if 

necessary, incubate your chip in AmphaClean solution for 5 to 10 minutes to 

remove any dirt or crystallization products from the electrode surfaces. Afterwards, 

thoroughly rinse the chip with deionized water, followed by gentle drying with a lint 

free cloth or air.  



 
AmphaSoft 2.0 User Guide 

 

 

Amphasys, Technopark Lucerne, CH-6039 Root D4, Switzerland | Phone +41 41 541 91 20 | www.amphasys.com  

 
 

44 / 58 

 

• Clean the instrument electronic pins carefully with a tissue and ethanol. 

• If these measures are not successful, please do not use the chip anymore, as its 

sensitivity decreased or it may not withstand the fluidic pressures of the instrument 

anymore. Use another chip or contact your local sales representative. 

• Note: Impedance values of chip tests are always displayed in the Log window of the 

Advanced tab. A table with specification ranges is shown below. 

 

Chip Impedances in the Log window 

The chip impedance is written as the 

second last entry. As an example, 

the D-chip tested here has an 

impedance of 26.7897 kOhm using 

AmphaCalib and is therefore already out of the specification range. 

 

 Impedance of AmphaCalib at 0.5 MHz 

Chip optimal acceptable out of specification 

A (15 µm) 80-91 kOhm 91-120 kOhm > 120 kOhm 

B (30 µm) 30-47 kOhm 47-70 kOhm > 70 kOhm 

C (50 µm) 20-38 kOhm 38-50 kOhm > 50 kOhm 

F (80 µm) 18-33 kOhm 33-40 kOhm > 40 kOhm 

D (120 µm) 12-18 kOhm 18-26 kOhm > 26 kOhm 

E (250 µm) 5-12 kOhm 12-18 kOhm > 18 kOhm 

G (400 µm) 3-10 kOhm 10-16 kOhm > 16 kOhm 

 

6.1.2 Chip Information 

In the Chip Test dialogue, detailed information about the chip usage and quality control is 

available. In the Chip Test window, select the appropriate Chip ID and press Info. You will 

get a pop up window with following information: 

 

 

 

 

 

 

 

     

Performed 

measurements 

Performed Chip tests/ 

Measurement number 

of last Chip test 

Information if a 

Chip test is 

required 
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6.2 CalibChip Test  

In order to test the electronic system of the Ampha Z32, a chip test with calibration chips 

(CalibChips) can be performed. CalibChips are microchips containing resistors with known 

impedances. They do not contain any liquid channels. CalibChip tests provide information 

about your system and the contacting between the Ampha Z32 pins and the chips. 

There are two types of CalibChips available: 

 

• Calibration chip 1 (12 kOhm) 

• Calibration chip 2 (30 kOhm)  

6.2.1 Performing a CalibChip Test  

• Place a CalibChip (12 kOhm or 30 kOhm) in your 

instrument and close the lid.  

• In the AmphaSoft 2.0 Main Menu, select Tools > 

Chip Test 

• Select the corresponding chip ID from the dropdown 

list (Calib 1 or Calib 2).  

• Press Start 

• A popup window will confirm the completion of the 

chip test and display the chip test result. 

• The “Chip Ok” message appears if the chip 

impedance is within specifications. 

• In case of CalibChip test failure, you will be notified with a popup window 

• In case of a failure, repeat the chip test and for recurrent failure contact Amphasys. 

• Note: Impedance values of chip tests are always displayed in the Log window of the 

Advanced tab after the entry Chip Test done: |1:.  

 

 

 

 

 

Calibration 

Chip 1 

Calibration 

Chip 2 
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• The CalibChip impedances should be in the ranges given in the table below 

Impedance Reference Values at 0.5 MHz 

Chip 
Optimal 

(kOhm) 

Electronic 

Problem 

Calib 1 

(12 kOhm) 
11.5 - 12.5 

Out of range 
Calib 2 

(30 kOhm) 
29 - 31 

 

• In case of impedance values out of the specification range, please contact Amphasys. 

6.2.2 Performing a Pulse Test  

The pulse test is an advanced electronic test.  

 

• Place a CalibChip (12 kOhm or 30 kOhm) in your instrument and close the lid.  

• In the AmphaSoft 2.0 Measurement tab, select the corresponding chip ID from the 

dropdown list in the Chip section (Calib 1 or Calib 2). Make sure the frequencies are 

set to 0.5 MHz (Frequency 1) and 12 MHz (Frequency 2).  

• In the Advanced tab, make sure the gain and pulse settings are set to default 

(Modulation: 3; Amplification: 6; Demodulation: 2, Pulse Amplitude: 0.001, Pulse 

Duration 0.1, Direction: positive). 

• Turn on the pulse by checking the On box in the Pulse section 

• Turn on the oscilloscope view by selecting Oscilloscope and clicking Start.  

• Adjust the frame Amplitude to 0.3 for the Calib 1 chip and to 0.1 for the Calib 2 chip. 

• Compare the pulse shapes and amplitudes using the following screenshots and table. 

 

 

 

12 kOhm CalibChip 1 30 kOhm CalibChip 2 
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Typical Pulse Amplitudes 

Chip Type Real part (blue, x) Imaginary part (green, y) 

Calib 1 (12 kOhm) 0.12 – 0.25 0.05 – 0.15 

Calib 2 (30 kOhm) 0.05 – 0.09 0.03 – 0.05 

 

• After finishing, stop the oscilloscope view by clicking Stop. 
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7 Transferring Workspaces from AmphaSoft 1.2.8 to AmphaSoft 
2.0 

AmphaSoft 2.0 allows the import of workspaces from AmphaSoft 1.2.8 after a workspace 

conversion step. For that purpose, AmphaSoft 1.2.8 must be installed on your computer and 

you need to have a license dongle.  

• Open AmphaSoft 1.2.8 in offline mode and load the desired workspace in the main 

menu under Workspace > Load. Select the folder, click OK and hit Enter. 

• Make sure that there are no empty measurements in that workspace. In case of 

empty measurements, open the worklist and delete the empty measurements. Leave 

the worklist and save the workspace. 

• Then, export the workspace by selecting Tools > Convert ws for AmphaSoft 2.0. You 

will be notified when the conversion has finished. 

• A new folder will be created in the same location as the old AmphaSoft workspace. 

The naming of the new folder has the extension –AmphaSoft 2.0. 

• After exporting your workspaces, close AmphaSoft 1.2.8. 

• Launch AmphaSoft 2.0 and import the workspace using Workspace > Load. Select 

the folder (with extension –AmphaSoft 2.0) and click Select Folder. 

 

Note   Data exported from AmphaSoft 1.2.8 will be displayed similarly in AmphaSoft 

2.0. However, when acquiring new data, please be aware that AmphaSoft 2.0 

introduces a 180 ° phase shift to all data to prevent cloud positioning at the border 

regions of the phase axis (0° and 360°). Please take this phase shift into account 

when comparing results from both systems, or when using templates for both 

systems.   
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8 Installation and Updates  

AmphaSoft 2.0 consists of a PC software (GUI) and an instrument software and firmware. 

With new AmphaSoft 2.0 releases, the instrument software and firmware are typically also 

updated. The installation and update processes are described below. 

8.1 System Requirements 

The system requirements for running AmphaSoft 2.0 on a windows-based laptop PC are the 

following: 

• i5 64-bit dual core processor or higher (recommended: i7) 

• 8 GB RAM 

• At least 128 GB SSD (recommended: 256 GB SSD) 

• Full HD screen (screen resolution 1920x1080, recommended: 15’ screen) 

• Windows 7 or 10 Pro  

• Computer name must be in ASCII characters, e.g. AMPHASYS-PC 

• OpenGL 3.3 graphics card or higher 

• At least 2 free USB 2.0 connectors 

• Internet access (WLAN or Ethernet) 

• USB-Mouse 

8.2 AmphaSoft 2.0 PC Software Installation  

The following section will guide you through the AmphaSoft software (latest release) 

installation. It is intended for laptops which do not have any previous version of AmphaSoft 

installed. You should have administrator rights for your computer in order to install or update 

AmphaSoft 2.0. 

• Download the latest AmphaSoft 2.0 release (*.msi file) from the download section of 

the Amphasys website (https://amphasys.com/downloads/ ). In the download section, 

you can also subscribe for automatic notifications of software updates. 

• Start the installation by double-clicking the downloaded installation file (ending with 

*.msi) and confirm any administrator or security rights.  

• In case the software is not recognized by windows, confirm to execute it. (Click on 

More Info and Run anyway). 

 

https://amphasys.com/downloads/
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• After finishing the installation, the AmphaSoft 2.0 shortcut icon is created on your 

desktop.  

• Open AmphaSoft 2.0 by double-clicking the AmphaSoft 2.0 icon and check the 

AmphaSoft 2.0 software release under Help > About. 

• Connect your instrument to your PC via an Ethernet cable (and USB adapter). 

• Then, switch on your instrument. 

Note  The instrument requires a few seconds to start up. Please do not perform any 

AmphaSoft software operations right after switching on the instrument.  

• Press the Connect button in the Admin tab. Typically, an instrument software and/or 

firmware update is required after the PC software update. You will be notified about 

that right after connecting to the instrument. The instrument software/firmware update 

process is described in section 8.4 Instrument Software and Firmware Update. 

• After updating instrument software and/or firmware, start the software AmphaSoft 2.0 

by double clicking the icon on the desktop. 

• In case no license was found, continue in section 9.2 Activation of a License. 

 

8.3 AmphaSoft 2.0 PC Software Update 

AmphaSoft 2.0 updates will be available from the download section of the Amphasys website 

(https://amphasys.com/downloads/ ). Please check your current software release name in 

the AmphaSoft 2.0 main menu under Help > About.  

You should have administrator rights for your computer for updating AmphaSoft 2.0. 

  

• Download the latest AmphaSoft release (.msi file) file from the download section of 

the Amphasys website (https://amphasys.com/downloads/ ). In the download section, 

you can also subscribe for automatic notifications of software updates. 

• After downloading, start the update by double-clicking the .msi file and confirm any 

administrator or security rights. The installation usually takes only a few seconds and 

the old AmphaSoft icon will be replaced.  

• Open AmphaSoft 2.0 and check the AmphaSoft 2.0 software release under Help > 

About (e.g. release 2.1.4.0 in the example below). Close the window after checking. 

https://amphasys.com/downloads/
https://amphasys.com/downloads/
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• Continue with the instrument software and firmware updates in the next chapter. 

8.4 Instrument Software and Firmware Updates  

• Typically, an instrument software and/or firmware update is required after the PC 

software update. Open the Admin tab and click the Connect button in the Connection 

section. You will be notified in case you need to do an instrument software or 

firmware update right after connecting to the instrument (see picture below).  

 

• Confirm the notification by clicking OK 

• On the right hand side of the Admin tab is the Version section (see image below).  

• Click on Update 

• In the new window, select the file Instrument_SW.sw (see image below) 

• Click Open (see image below).  

 

• There will be a reminder not to switch-off the instrument during the process (see 

image below).  
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• The update process will take a few seconds and you will be notified about the 

completion with a popup window (see image below).  

 

• Confirm the message by clicking OK 

• Switch off the instrument, wait 5 seconds, and switch it on again. 

• In case you receive the message “No connection to instrument”, confirm the message 

by clicking OK 

• Exit AmphaSoft 2.0 

• After the Instrument Software update, you may have to update the Instrument 

Firmware. Reopen AmphaSoft 2.0 and wait 15 seconds before proceeding. 

• Connect to the instrument in the Admin tab using the Connect button 

• In case you need to do a firmware update, you will be notified with a popup window 

(see image below). 

 

• Confirm the message by clicking OK 

• On the right hand side of the Admin tab is the Version section (see image below).  

• Click on Update 

 

• In the new window, select Instrument_FW [1] from the dropdown menu in the bottom 

right corner of the new window (see step 1 in the image above)  

• Select the file Instrument_FW.fw [2] in the window (see step 2 in the image above).  

• Click Open 
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1 

2 

• There will be a reminder not to switch-off the instrument during the process (see 

image below).  

 

 

 

 

 

 

• The update process will take a few minutes.  

• You will be notified about the completion with a popup window (see image below). 

 

• Confirm the message by clicking OK 

• Switch off the instrument, wait 5 seconds, and switch it on again. 

• In case you receive the message “No connection to instrument”, confirm the message 

by clicking OK 

• Exit AmphaSoft 2.0. 

• Reopen AmphaSoft 2.0 and wait 15 seconds before proceeding. 

• Connect to the instrument using the Connect button in the Admin tab. The update 

process is now completed. 
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9 Licensing 

Amphasys offers several licensing models. Licenses are available in the form of a data file. 

There is a license file for the user licenses (standard, professional or AmphaFlex) and a 

measurement license (limited or unlimited).  

 

 

License type Standard Professional AmphaFlex 

Operation modes Online Online and Offline Online and Offline 

Number of licenses 1 3 1 (+) 

Number of 

measurements 
unlimited unlimited limited 

 

Scheme  

 

 

 

 

 

 

 

   

 

9.1 Uploading a License 

If your instrument does not have any more available licenses, you can obtain additional 

licenses from Amphasys. Please contact your sales representative.  

• After receiving a license, this license has to be uploaded to the instrument 

• Start AmphaSoft 2.0 and connect to your instrument 

• In the License section of the Admin tab, click Upload 

• Select your license and click Open 

• A popup informs you when the license installation succeeded.  
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9.2 Activation of a License 

If your instrument has available user licenses (standard or professional), you can obtain a 

license for your computer using the following steps: 

• Start AmphaSoft 2.0 and connect to your instrument 

• In the License section of the Admin tab, click Activate 

• Select the license from the dropdown-menu and click Ok 

Note   In case there is no available license, another license can be deactivated, or a 

new license can be purchased. Please be aware that deactivating removes a license 

from another user of the instrument. The number of deactivations and activations are 

limited. 

 

 

 

9.3 Deactivation of a License 

In case there is no available license, or a user is not using the license anymore (e.g. broken 

laptop, new laptop...), this license can be deactivated. A deactivated license can then be 

reactivated by another user. In order to deactivate a license, follow the steps below: 

 

• Start AmphaSoft 2.0 and connect to your instrument 

• In the License section of the Admin tab, click Deactivate 

• Select the license from the dropdown-menu and click OK 

• The number of remaining deactivations will be shown 

Note   The number of deactivations is limited.  
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9.4 AmphaFlex 

For the AmphaFlex license model the number of measurements and/or the time of using the 

instrument is limited, e.g. 1 year with 1000 measurements. An upgrade to unlimited licenses 

or a higher number of measurements or longer time frame is always possible.  

When connected to the instrument, you can get your current licensing status under Help > 

About. The number of available measurements and the license expiration date are shown. 
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10 Troubleshooting 

Connection to instrument not possible 

• Make sure the ethernet cable (with or without the USB adapter) is correctly plugged 

to instrument and PC. If yes, quickly unplug and plug the cable or adapter. Try to 

connect again. 

• Power-cycle your instrument and close AmphaSoft 2.0. Start AmphaSoft 2.0 again 

and try to connect. 

• If the connection fails, check the Ethernet port configuration using the Ampha Z32 

User Guide. It contains a section about configuring the Ethernet port with or without 

USB adapter.  

• Prevent USB / Ethernet ports from going into sleep-mode 

 

For other issues please have a look at our Troubleshooting Quick Guide on our website or 

contact Amphasys support.  
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11 Warranty and Technical Support 

11.1 Limited Warranty 

Limited warranty period is one (1) year from first operation of the Product by Buyer. It covers 

software and firmware, and defects in material and workmanship under normal use and does 

not apply to ordinary wear and tear. For detailed information, refer to the warranty 

information at https://amphasys.com/ . 

 

11.2 Extended Warranty 

Extended warranties are available. Visit https://amphasys.com/ for information. 

 

11.3 Support 

For technical or software support, please contact 

 

Amphasys AG 

Technopark Lucerne 

Platz 4 

CH-6039 Root D4, Switzerland 

Phone: +41 41 541 91 20 

Email: support@amphasys.com 
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